scribus-vl.spec 15 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504
  1. # -*- encoding: utf-8 -*-
  2. Name: scribus
  3. Version: 1.4.0
  4. Release: 3%{?_dist_release}
  5. Summary: DeskTop Publishing application written in Qt
  6. Group: Applications/Productivity
  7. License: GPLv2+
  8. URL: http://www.scribus.net/
  9. Source0: http://downloads.sourceforge.net/%{name}/%{name}-%{version}.tar.bz2
  10. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  11. BuildRequires: cmake
  12. BuildRequires: cups-devel
  13. BuildRequires: desktop-file-utils
  14. BuildRequires: lcms-devel
  15. BuildRequires: libart_lgpl-devel
  16. BuildRequires: libjpeg-devel
  17. BuildRequires: libpng-devel
  18. BuildRequires: libtiff-devel
  19. BuildRequires: libxml2-devel
  20. BuildRequires: openssl-devel
  21. BuildRequires: python-devel
  22. BuildRequires: python-imaging
  23. BuildRequires: qt4-devel
  24. BuildRequires: zlib-devel
  25. BuildRequires: freetype-devel
  26. BuildRequires: gnutls-devel
  27. BuildRequires: cairo-devel
  28. BuildRequires: aspell-devel
  29. BuildRequires: libboost-devel
  30. BuildRequires: podofo-devel
  31. BuildRequires: hyphen-devel
  32. Requires: ghostscript
  33. Requires: python
  34. Requires: python-imaging
  35. Requires: tkinter
  36. Requires: shared-mime-info
  37. Requires: %{name}-doc = %{version}-%{release}
  38. Vendor: Project Vine
  39. Distribution: Vine Linux
  40. Packager: iwaim
  41. %description
  42. Scribus is an desktop open source page layout program with
  43. the aim of producing commercial grade output in PDF and
  44. Postscript, primarily, though not exclusively for Linux.
  45. While the goals of the program are for ease of use and simple easy to
  46. understand tools, Scribus offers support for professional publishing
  47. features, such as CMYK color, easy PDF creation, Encapsulated Postscript
  48. import/export and creation of color separations.
  49. %package devel
  50. Summary: Header files for Scribus
  51. Group: Development/Libraries
  52. Requires: %{name} = %{version}-%{release}
  53. %description devel
  54. Header files for Scribus.
  55. %package doc
  56. Summary: Documentation files for Scribus
  57. Group: Development/Tools
  58. Requires: %{name} = %{version}-%{release}
  59. BuildArch: noarch
  60. %description doc
  61. %{summary}
  62. %prep
  63. %setup -q -n %{name}-%{version}
  64. # recode man page to UTF-8
  65. pushd scribus/manpages
  66. iconv -f ISO8859-2 -t UTF-8 scribus.1.pl > tmp
  67. touch -r scribus.1.pl tmp
  68. mv tmp scribus.1.pl
  69. popd
  70. # fix permissions
  71. chmod a-x scribus/pageitem_latexframe.h
  72. # drop shebang lines from python scripts
  73. for f in scribus/plugins/scriptplugin/{samples,scripts}/*.py
  74. do
  75. sed '1{/#!\/usr\/bin\/env\|#!\/usr\/bin\/python/d}' $f > $f.new
  76. touch -r $f $f.new
  77. mv $f.new $f
  78. done
  79. %build
  80. mkdir build
  81. pushd build
  82. %cmake ..
  83. %ifnarch s390x
  84. make VERBOSE=1 %{?_smp_mflags}
  85. %else
  86. # we can't use parallel build on s390x, because g++ eats almost all memory
  87. # in the builder (2+0.5 GB) when compiling scribus134format.cpp
  88. make VERBOSE=1
  89. %endif
  90. popd
  91. %install
  92. rm -rf ${RPM_BUILD_ROOT}
  93. pushd build
  94. make install DESTDIR=$RPM_BUILD_ROOT
  95. popd
  96. install -p -D -m0644 ${RPM_BUILD_ROOT}%{_datadir}/scribus/icons/scribus.png ${RPM_BUILD_ROOT}%{_datadir}/pixmaps/scribus.png
  97. install -p -D -m0644 ${RPM_BUILD_ROOT}%{_datadir}/scribus/icons/scribusdoc.png ${RPM_BUILD_ROOT}%{_datadir}/pixmaps/x-scribus.png
  98. find ${RPM_BUILD_ROOT} -type f -name "*.la" -exec rm -f {} ';'
  99. # install the global desktop file
  100. rm -f ${RPM_BUILD_ROOT}%{_datadir}/mimelnk/application/*scribus.desktop
  101. desktop-file-install \
  102. --dir=${RPM_BUILD_ROOT}%{_datadir}/applications \
  103. scribus.desktop
  104. %clean
  105. rm -rf ${RPM_BUILD_ROOT}
  106. %post
  107. update-mime-database %{_datadir}/mime > /dev/null 2>&1 || :
  108. %postun
  109. update-mime-database %{_datadir}/mime > /dev/null 2>&1 || :
  110. %files
  111. %defattr(-,root,root,-)
  112. %doc AUTHORS ChangeLog ChangeLogSVN COPYING README TODO
  113. %{_bindir}/%{name}
  114. %{_libdir}/%{name}
  115. %{_datadir}/applications/%{name}.desktop
  116. %{_datadir}/mime/packages/%{name}.xml
  117. %{_datadir}/pixmaps/*
  118. %{_datadir}/%{name}
  119. #%exclude %{_datadir}/%{name}/samples/*.py[co]
  120. #%exclude %{_datadir}/%{name}/scripts/*.py[co]
  121. %{_mandir}/man1/*
  122. %{_mandir}/pl/man1/*
  123. %{_mandir}/de/man1/*
  124. %files devel
  125. %defattr(-,root,root,-)
  126. %doc AUTHORS COPYING
  127. %{_includedir}/%{name}
  128. %files doc
  129. %defattr(-,root,root,-)
  130. %{_datadir}/doc/%{name}
  131. %changelog
  132. * Fri Mar 16 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.4.0-3
  133. - rebuild with podofo-0.9.1
  134. * Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.0-2
  135. - rebuild with python-2.7.2
  136. * Tue Jan 03 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.0-1
  137. - new upstream release
  138. - remove old patches
  139. * Tue Jun 1 2010 IWAI, Masaharu <iwai@alib.jp> 1.3.6-1
  140. - initial build for Vine Linux: based Fedora 1.3.6-4.fc14
  141. * Thu Apr 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-4
  142. - fix build with podofo 0.8.0
  143. * Thu Apr 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-3
  144. - rebuilt for podofo 0.8.0
  145. * Wed Mar 31 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-2
  146. - added 2 patches for rawhide
  147. * Mon Mar 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-1
  148. - update to final 1.3.6
  149. * Wed Nov 25 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-5
  150. - fixed a crash when closing a hyphenator object (#537677)
  151. * Thu Aug 27 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.5.1-4
  152. - rebuilt with new openssl
  153. * Tue Aug 25 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-3
  154. - drop shebang line from python scripts
  155. - don't package precompiled python scripts
  156. * Thu Aug 20 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-1
  157. - update to final 1.3.5.1
  158. - drop the upstreamed "install-headers" patch
  159. - always install doc subpackage (#446148)
  160. - full changelog: http://www.scribus.net/?q=node/193
  161. * Wed Jul 29 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.17.rc3
  162. - don't use parallel build on s390x
  163. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.5-0.16.rc3
  164. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  165. * Tue Jul 21 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.15.rc3
  166. - update to 1.3.5-rc3
  167. - use system hyphen library (#506074)
  168. - fix update path for the doc subpackage (#512498)
  169. - preserve directories when installing headers (#511800)
  170. * Thu Jun 4 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.14.rc2
  171. - update to 1.3.5-rc2
  172. * Mon May 18 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.13.beta
  173. - rebuilt with podofo enabled
  174. * Wed Apr 22 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.12.beta
  175. - update to 1.3.5.beta
  176. - make docs subpackage noarch
  177. - drop outdated Obsoletes/Provides
  178. * Sun Mar 29 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.11.20090329svn13359
  179. - update to revision 13359
  180. - add aspell-devel and boost-devel as BR
  181. - update release tag to conform to the pre-release versioning guideline
  182. * Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.5-0.10.12516svn
  183. - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
  184. * Sat Jan 17 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.4-0.9.12516svn
  185. - rebuild with new openssl
  186. * Thu Dec 04 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.3.5-0.8.12516svn
  187. - Rebuild for Python 2.6
  188. * Tue Dec 2 2008 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.7.12516svn
  189. - fix directory ownership in doc subpackage (#474041)
  190. * Sun Nov 30 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.3.5-0.6.12516svn
  191. - Rebuild for Python 2.6
  192. * Mon Oct 13 2008 Dan Horák <dan[AT]danny.cz> 1.3.5-0.5.12516svn
  193. - install global desktop file instead of KDE-only one (#461124)
  194. - little cleanup
  195. * Fri Sep 05 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  196. - 1.3.5-0.4.12516svn
  197. - new svn snapshot
  198. * Sun Jul 27 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  199. - 1.3.5-0.3.12419svn
  200. - new svn snapshot
  201. * Mon Jul 21 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  202. - 1.3.5-0.2.12404svn
  203. - svn snapshot
  204. * Mon Feb 18 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 1.3.4-5
  205. - Autorebuild for GCC 4.3
  206. * Mon Feb 11 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> - 1.3.4-4
  207. - Rebuilt for gcc43
  208. * Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  209. - 1.3.4-3
  210. - fix inclusion of python scripts as proposed by Todd Zullinger (#312091)
  211. - fix desktop file
  212. * Thu Aug 23 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  213. - 1.3.4-2
  214. - rebuild for buildid
  215. - new license tag
  216. * Sat Jun 02 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  217. 1.3.4
  218. - version upgrade
  219. * Mon Dec 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  220. 1.3.3.6-1
  221. - version upgrade
  222. * Sat Nov 11 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  223. 1.3.3.5-1
  224. - version upgrade
  225. * Wed Oct 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  226. 1.3.3.4-1
  227. - version upgrade
  228. * Fri Sep 15 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  229. 1.3.3.3-1
  230. - version upgrade (#205962)
  231. * Sun Jun 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  232. 1.3.3.2-2
  233. - bump
  234. * Tue May 30 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  235. 1.3.3.2-1
  236. - version upgrade
  237. * Sat Apr 22 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  238. 1.3.3.1-1
  239. - version upgrade
  240. * Tue Mar 28 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  241. 1.3.3-1
  242. - version upgrade
  243. - add BR gnutls-devel
  244. * Sat Mar 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  245. 1.3.2-1
  246. - upgrade to beta version
  247. * Thu Feb 16 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  248. 1.2.4.1-4
  249. - Rebuild for Fedora Extras 5
  250. * Wed Feb 08 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  251. 1.2.4.1-3
  252. - add missing requires python-imaging
  253. * Sat Jan 21 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  254. 1.2.4.1-2
  255. - rebuild (#178494)
  256. * Wed Jan 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  257. 1.2.4.1-1
  258. - version upgrade
  259. * Thu Jul 7 2005 Tom "spot" Callaway <tcallawa@redhat.com> 1.2.2.1-2
  260. - use dist tag for sanity between branches
  261. * Tue Jul 5 2005 P Linnell <mrdocs AT scribus.info> - 1.2.2.1-1
  262. - 1.2.2.1 released to fix crash on open with certain 1.2.1 docs
  263. * Sun Jul 3 2005 P Linnell <mrdocs AT scribus.info> - 1.2.2-0.fc4
  264. - 1.2.2 final
  265. * Tue Jun 28 2005 P Linnell <mrdocs AT scribus.info>- 1.2.2cvs-0
  266. - test build for 1.2.2cvs
  267. - Add freetype2 explicit build requirement
  268. - Add obsoletes. See PACKAGING in the source tarball
  269. - Change the description per PACKAGING
  270. - Bump required python. 2.2 is no longer supported.
  271. * Sun May 22 2005 Jeremy Katz <katzj@redhat.com> - 1.2.1-5
  272. - rebuild on all arches
  273. * Fri Apr 7 2005 Michael Schwendt <mschwendt[AT]users.sf.net>
  274. - rebuilt
  275. * Sun Feb 06 2005 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-3
  276. - Bumped BR on qt-devel to 3.3.
  277. * Thu Feb 3 2005 Michael Schwendt <mschwendt[AT]users.sf.net> - 1.2.1-2
  278. - Fix x86_64 build and summary.
  279. * Sun Jan 09 2005 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-1
  280. - 1.2.1.
  281. * Sat Dec 04 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-0.1.cvs20041118
  282. - cvs snapshot.
  283. * Wed Nov 11 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2-0.fdr.3
  284. - Redirect output in post/postun, to avoid failure.
  285. * Wed Nov 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2-0.fdr.2
  286. - Mime-type corrections for FC3.
  287. - Dropped redundent BR XFree86-devel.
  288. * Thu Aug 26 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.2-0.fdr.1
  289. - 1.2.
  290. - Dropping old obsoletes/provides (don't know of anyone using them).
  291. * Thu Aug 19 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.2-0.fdr.0.RC1
  292. - 1.2RC1.
  293. * Sat Aug 07 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.4
  294. - mime info/icon for .sla files.
  295. * Fri Jul 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.3
  296. - BuildReq openssl-devel (#1727).
  297. * Thu Jun 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.2
  298. - Source0 allows direct download (#1727).
  299. - Req tkinter (#1727).
  300. * Sun Jun 06 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.1
  301. - Updated to 1.1.7.
  302. - Re-added _smp_mflags.
  303. * Mon May 24 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.3
  304. - Add Application Category to desktop entry.
  305. * Sun Apr 11 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.2
  306. - Bump ghostscript Req to 7.07.
  307. - URL scribus.net.
  308. * Tue Apr 06 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.1
  309. - Updated to 1.1.6.
  310. - Using upstream desktop entry.
  311. * Sat Feb 14 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.5-0.fdr.1
  312. - Updated to 1.1.5.
  313. * Sun Dec 21 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.4-0.fdr.1
  314. - Updated to 1.1.4.
  315. * Thu Dec 04 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.3-0.fdr.2
  316. - Dropped LDFLAGS="-lm"
  317. - Added --with-pythondir=%%{_prefix}
  318. - Req ghostscript.
  319. * Sun Nov 30 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.3-0.fdr.1
  320. - Updated to 1.1.3.
  321. - Removed _smp_mflags.
  322. * Tue Nov 18 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.2-0.fdr.2
  323. - Req python.
  324. - Provides scribus-scripting.
  325. * Sun Nov 09 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.2-0.fdr.1
  326. - Updated to 1.1.2.
  327. - Obsoletes scribus-scripting.
  328. * Sat Oct 11 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.1-0.fdr.2
  329. - BuildReq littlecms-devel -> lcms-devel.
  330. * Thu Oct 09 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.1-0.fdr.1
  331. - Updated to 1.1.1.
  332. - BuildReq littlecms-devel.
  333. - BuildReq libart_lgpl-devel.
  334. * Wed Sep 10 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0.1-0.fdr.1
  335. - Updated to 1.0.1.
  336. - Split off devel package for headers.
  337. - No longer Obsoletes scribus-i18n-en
  338. * Thu Jul 24 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.3
  339. - desktop entry terminal=0 -> false.
  340. * Tue Jul 15 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.2
  341. - Added Obsoletes scribus-i18n-en.
  342. * Tue Jul 15 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.1
  343. - Updated to 1.0.
  344. * Tue Jul 01 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.0.1.rc1
  345. - Updated to 1.0RC1.
  346. * Fri Jun 20 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.11.1-0.fdr.1
  347. - Updated to 0.9.11.1.
  348. - Added obsoletes scribus-svg.
  349. * Sun May 25 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.3
  350. - Using make DESTDIR= workaround for plugin issue.
  351. - Removed post/postun ldconfig.
  352. - Removed devel subpackage.
  353. * Mon May 19 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.2
  354. - Explicitly set file permission on icon.
  355. - Created devel package.
  356. - Removed .la files.
  357. - Added ChangeLog to Documentation.
  358. * Sun May 18 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.1
  359. - Updated to 0.9.10.
  360. - buildroot -> RPM_BUILD_ROOT.
  361. * Sat Apr 26 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.3
  362. - Added BuildRequires for cups-devel.
  363. * Thu Apr 24 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.2
  364. - Added BuildRequires for libtiff-devel.
  365. - Added line to help package find tiff.
  366. * Sun Apr 20 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.1
  367. - Updated to 0.9.9.
  368. - Added line for QT.
  369. * Thu Apr 10 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.8-0.fdr.3.rh90
  370. - Added missing BuildRequires.
  371. - Corrected Group.
  372. * Tue Apr 01 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.8-0.fdr.2
  373. - Added desktop-file-utils to BuildRequires.
  374. - Changed category to X-Fedora-Extra.
  375. - Added Epoch:0.
  376. * Thu Mar 27 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0.9.8-0.fdr.1
  377. - Initial RPM release.